<div dir="ltr">Hi,<br><br>I am getting the below error when running the ./configure command in both an MSYS and bash shell on windows 10 on the freshly downloaded configure script from <strong style="text-decoration:none;color:rgb(36,106,170);border-bottom:1px dotted rgb(187,187,187);font-family:verdana,arial,&quot;bitstream vera sans&quot;,helvetica,sans-serif;font-size:13px"><a href="http://www.portaudio.com/archives/pa_stable_v190600_20161030.tgz" style="text-decoration:none;color:rgb(36,106,170);border-bottom:1px dotted rgb(187,187,187);font-family:verdana,arial,&quot;bitstream vera sans&quot;,helvetica,sans-serif;font-size:13px">pa_stable_v190600_20161030.tgz</a>:</strong><div><br></div><div><div>checking for nanosleep... yes</div><div>configure: creating ./config.status</div><div>./config.status: line 474: syntax error near unexpected token `)&#39;</div><div>./config.status: line 474: `    *\&#39;*) ac_optarg=`$as_echo &quot;$ac_optarg&quot; | sed &quot;s/&#39;/&#39;\\\\\\\\&#39;&#39;/g&quot;` ;;&#39;</div></div><div><br></div><div>I have tried searching on the error and my un-confirmed hypotheses are the error is caused by:</div><div>- parsing of 3.1 bash shell of the configure script</div><div>- operating the configure script on a windows machine and parsing errors</div><div>(info found <a href="http://mailman.isi.edu/pipermail/ns-users/2006-September/057322.html">http://mailman.isi.edu/pipermail/ns-users/2006-September/057322.html</a>)</div><div>but no luck in my endeavors to solve the problem.</div><div><br></div><div>Could anyone provide advice or a solution?<br><br>Thanks in advance,</div><div><br></div><div>Bavo</div></div>